Get in touch
Back
Maintenance

Bot maintenance

Completed 6 Feb at 09:21pm EST.

Completed

The bot is stable for now.

Posted 6 Feb at 09:21pm EST.
Updated

Extended maintenance duration

Posted 8 Jan at 08:47pm EST.
Started

The bot will be offline for many days for a major rework preparing for its v1.

Posted 27 Dec at 08:10pm EST.