Get in touch
Back
Downtime

Bot is down

Started 11 Oct at 05:42pm EDT, resolved 11 Oct at 05:44pm EDT.

Resolved

The bot is back online

Posted 11 Oct at 05:44pm EDT.
Created

The issue has been identified. The bot should be back online in a few minutes

Posted 11 Oct at 05:42pm EDT.