Back to overview
Downtime
Bot is down
Aug 15 at 09:39am EDT
Resolved
Aug 16 at 12:08pm EDT
The bot is back online.
Affected services
Updated
Aug 15 at 08:39pm EDT
The bot will be back online tomorrow.
Affected services
Created
Aug 15 at 09:39am EDT
I will investigate the issue very soon
Affected services