Get in touch
Back
Downtime

Discord Bot is down

Started 13 Aug at 04:16pm EDT, resolved 13 Aug at 04:24pm EDT.

Resolved

The bot works now.

Posted 13 Aug at 04:24pm EDT.
Updated

A fix was implemented and I will see if it works!

Posted 13 Aug at 04:20pm EDT.
Updated

The issue had recently occurred and a fix was already started before this incident at https://github.com/AspectOfJerry/DiscordBot-Jerry-Bot/issues/24

Posted 13 Aug at 04:18pm EDT.
Created

The bot is down and I am currently finding out the problem.

Posted 13 Aug at 04:16pm EDT.